Change font size
It is currently Thu 24. Jul 2014, 21:59


Post a new topicPost a reply Page 1 of 1   [ 2 posts ]
Author Message
PostPosted: Sat 5. May 2012, 17:46 

Joined: Sat 5. May 2012, 15:47
Posts: 1
Hello to all. First of all I want to adduce an excuse for my horrible English (Ukrainian is my native). Here is the problem. I have Ubuntu 10.04 with Core 2 Duo T6600 (2.2 GHz). When I use generic kernel with acpi-cpufreq the temperature on cores is about 46 degree centigrade even at powersafe mode. So I decided to make a test your phc-intel module.

For that I did several things:
1) downloaded from kernel.org and compiled new 2.6.32-21 kernel and installed it.
2) then made & installed the phc-intel-0.3.2-10 instead acpi-cpufreq one.
3) And actually question: phc-intell works BUT with the same result as acpi-cpufreq. Temperature still the same and all my efforts to get any feedback fails. For example, I wrote in /etc/rc.local
echo "35 4 4" > /sys/devices/system/cpu/cpu0/cpufreq/phc_vids
echo "35 4 4" > /sys/devices/system/cpu/cpu1/cpufreq/phc_vids
exit 0
Even if I trigger it to "1 1 1" --- same story. It seems that phc simply ignoring my settings.

So, gentlemen, where I am wrong? THX for your help!


Top
 Profile  
 
PostPosted: Wed 30. May 2012, 08:37 
User avatar

Joined: Wed 23. Feb 2011, 18:30
Posts: 44
I guess you messed up things since Ubuntu has its own kernel building flavour.

If you want to give it a try (maybe after a fresh re-install) take a at this detailed guide here:

http://linuxsolver.blogspot.it/2012/03/ ... -1110.html


Cheers


Top
 Profile  
 
Display posts from previous:  Sort by  
Post a new topicPost a reply Page 1 of 1   [ 2 posts ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group
610nm Style by Daniel St. Jules of Gamexe.net