Search found 5 matches

[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1275: count(): Parameter must be an array or an object that implements Countable
by SimonP
Thu 21. Oct 2010, 20:33
Forum: PHC Help
Topic: Kernel 2.6.35(-rc6)
Replies: 6
Views: 7143

Re: Kernel 2.6.35(-rc6)

i posted my unofficial 2.6.35 and 2.6.36 patchsets for intel at http://www.linux-phc.org/forum/viewtopi ... 1224#p1224 so everybody kan try them out

ps: YES these patches are based on the official 2.6.35 and 2.6.36 acpi-cpufrec.c files
by SimonP
Thu 21. Oct 2010, 20:17
Forum: PHC Help
Topic: No matching patchset found for 2.6.35
Replies: 3
Views: 4307

Re: No matching patchset found for 2.6.35

meanwhile i made an update that should fix some litle potential problems it is at http://www.linux-phc.org/forum/viewtopi ... 1224#p1224 so if you run into any prolems first try that one.
by SimonP
Thu 21. Oct 2010, 15:59
Forum: PHC Discussions
Topic: Supposedly working on 2.6.35 Ubuntu Kernel
Replies: 12
Views: 23529

Re: Supposedly working on 2.6.35 Ubuntu Kernel

For the fast peaple already wanting to run 2.6.36 here is an unofficial update for 2.6.36 it is not yet tested as i havn't got the chance to build a 2.6.36 with cpufrec as module (using ubuntu) but wil do asap (but kan take som time on my atom :) ) This version contans also a litle update of the 2.6...
by SimonP
Thu 21. Oct 2010, 14:10
Forum: PHC Discussions
Topic: Supposedly working on 2.6.35 Ubuntu Kernel
Replies: 12
Views: 23529

Re: Supposedly working on 2.6.35 Ubuntu Kernel

I just made a patchset for the 2.6.35 for those who want phc-intel.ko to be based upon the acpi-cpufrec.c from the 2.6.35

I don't promis it wil work without anny problems, but at least it compiles and runs for me

Please post your findings.

BTW: 2.6.36 is next :)


edit: use update below
by SimonP
Thu 21. Oct 2010, 13:18
Forum: PHC Help
Topic: No matching patchset found for 2.6.35
Replies: 3
Views: 4307

Re: No matching patchset found for 2.6.35

ran in to that problem to today (you lucky bastard) and i patched up the code for compatiblity with the 2.6.35 i hope this helps but i dont guaranty it works (it compiles for me and doesn't crach but that's all i can say) edit: a litle update so that this version stil can be used with other kernels ...