Search found 2 matches

by ibd
Thu 10. May 2018, 13:05
Forum: PHC Help
Topic: phc-intel 0.3.2 (dkms) with Ubuntu Mate 16.04
Replies: 5
Views: 5583

Re: phc-intel 0.3.2 (dkms) with Ubuntu Mate 16.04

All right, well, that settles it.

In that case, my CPU is too new for PHC but too old for the new "msr-tools" undervolt -- did I get that right?

If I can't undervolt, can I at least overclock? Do you know of any tools that would work here?

Thank you!
by ibd
Sat 5. May 2018, 18:36
Forum: PHC Help
Topic: phc-intel 0.3.2 (dkms) with Ubuntu Mate 16.04
Replies: 5
Views: 5583

Re: phc-intel 0.3.2 (dkms) with Ubuntu Mate 16.04

Hello! I am trying to undervolt a sandy bridge i5 processor. I am running elementary OS loki, which is based on Ubuntu 16.04. I am a bit confused about what steps are necessary to get undervolt working. I was able to install the intel-phc just fine with the "make dkms_mkdeb" command (running in the ...